[dpdk-dev] [RFC PATCH 05/14] mbuf: rename in_port to just port

Olivier MATZ olivier.matz at 6wind.com
Tue Aug 12 11:00:55 CEST 2014

On 08/11/2014 10:44 PM, Bruce Richardson wrote:
> In some cases we may want to tag a packet for a particular destination
> or output port, so rename the "in_port" field in the mbuf to just "port"
> so that it can be re-used for this purpose if an application needs it.
> Signed-off-by: Bruce Richardson <bruce.richardson at intel.com>

Acked-by: Olivier Matz <olivier.matz at 6wind.com>

More information about the dev mailing list