[dpdk-dev] [PATCH v3 00/20] DPDK PMD for ThunderX NIC device
jerin.jacob at caviumnetworks.com
Thu Jun 9 12:49:28 CEST 2016
On Wed, Jun 08, 2016 at 04:08:37PM +0100, Bruce Richardson wrote:
> On Wed, Jun 08, 2016 at 03:42:14PM +0200, Thomas Monjalon wrote:
> > 2016-06-08 18:13, Jerin Jacob:
> > > On Wed, Jun 08, 2016 at 01:30:28PM +0100, Ferruh Yigit wrote:
> > > > Hi Jerin,
> > > >
> > > > In patch subject, as tag, other drivers are using only driver name, and
> > > > Intel drivers also has "driver/base", since base code has some special
> > > > case. For thunderx, what do you think about keeping subject as:
> > > > "thunderx: ...."
> > > >
> > >
> > > Hi Ferruh,
> > >
> > > We may add crypto or other builtin ThunderX HW accelerated block drivers
> > > in future to DPDK.
> > > So that is the reason why I thought of keeping the subject as thunderx/nicvf.
> > > If you don't have any objection then I would like to keep it as
> > > thunderx/nicvf or just nicvf.
> > I don't like the name nicvf but I guess that's the official name?
> > Thus I agree the title should be thunderx/nicvf or thunderx_nicvf.
> I think I'd prefer the underscore version.
underscore option looks bit odd when comparing to exiting other git logs.
as Ferruh suggested "net/thunderx:" looks good to me. If their no
objections I would like to go with "net/thunderx:"
More information about the dev