[dpdk-dev] [PATCH v2 25/30] net/mlx5: use a better name for the flow parser

Yongseok Koh yskoh at mellanox.com
Fri Oct 6 07:41:09 CEST 2017

On Thu, Oct 05, 2017 at 02:49:57PM +0200, Nelio Laranjeiro wrote:
> struct mlx5_flow_parse was commonly used with the name "flow" confusing
> sometimes the development.  The variable name is replaced by parser to
> reflect its use.
> Signed-off-by: Nelio Laranjeiro <nelio.laranjeiro at 6wind.com>
> ---
Acked-by: Yongseok Koh <yskoh at mellanox.com>

More information about the dev mailing list