[dpdk-dev] [PATCH] bbdev: change names of baseband devices
De Lara Guarch, Pablo
pablo.de.lara.guarch at intel.com
Wed May 9 23:34:33 CEST 2018
> -----Original Message-----
> From: Chalupnik, KamilX
> Sent: Thursday, April 26, 2018 3:31 PM
> To: dev at dpdk.org
> Cc: Mokhtar, Amr <amr.mokhtar at intel.com>; De Lara Guarch, Pablo
> <pablo.de.lara.guarch at intel.com>; Chalupnik, KamilX
> <kamilx.chalupnik at intel.com>
> Subject: [PATCH] bbdev: change names of baseband devices
>
> Change baseband device name:
> - from turbo_sw to baseband_turbo_sw
> - from bbdev_null to baseband_null
> To keep backwards compatibility the old names are still valid
>
> Signed-off-by: Kamil Chalupnik <kamilx.chalupnik at intel.com>
Applied to dpdk-next-crypto.
Thanks,
Pablo
More information about the dev
mailing list