[dpdk-dev] [patch v2] doc: announce API change in ethdev offload flags
Pavan Nikhilesh Bhagavatula
pbhagavatula at marvell.com
Thu Aug 8 10:55:27 CEST 2019
>> Add new offload flags ``DEV_RX_OFFLOAD_PTYPE``,
>> and ``DEV_RX_OFFLOAD_FLOW_MARK``.
>> Signed-off-by: Pavan Nikhilesh <pbhagavatula at marvell.com>
>> Acked-by: Andrew Rybchenko <arybchenko at solarflare.com>
>With DEV_RX_OFFLOAD_RSS to DEV_RX_OFFLOAD_RSS_HASH name
>change as Andrew suggested.
Sorry I missed it in previous mail. I will send v3.
Thanks for the heads up.
>Acked-by: Jerin Jacob <jerinj at marvell.com>
>> v2: Reword for clarity.
More information about the dev