[dpdk-test-report] |WARNING| pw76417 [PATCH v3 06/37] examples/vm_power_manager: convert to use DPDK pkg-config

checkpatch at dpdk.org checkpatch at dpdk.org
Wed Sep 9 01:36:20 CEST 2020


Test-Label: checkpatch
Test-Status: WARNING
http://dpdk.org/patch/76417

_coding style issues_


WARNING:TYPO_SPELLING: 'atleast' may be misspelled - perhaps 'at least'?
#139: FILE: examples/vm_power_manager/Makefile:35:
+ifneq ($(shell $(PKGCONF) --atleast-version=0.9.3 libvirt; echo $$?), 0)

total: 0 errors, 1 warnings, 100 lines checked


More information about the test-report mailing list