[dpdk-test-report] |WARNING| pw(98870) sid(18907) job(PER_PATCH_BUILD7814)[V3] compress/mlx5: allow partial transformations support

sys_stv at intel.com sys_stv at intel.com
Wed Sep 15 07:55:32 CEST 2021


Test-Label: Intel-compilation
Test-Status: WARNING
http://dpdk.org/patch/98870

_apply issues_

Submitter: Raja Zidane <rzidane at nvidia.com>
Date: 2021-09-15 00:12:23
Reply_mail: 20210915001223.6238-1-rzidane at nvidia.com

DPDK git baseline:
	Repo:dpdk-next-crypto, CommitID: 0f9364522244febd96d395496b5ba2bde209d230
	Repo:dpdk, CommitID: 1c91ed5cdde164ca319c2c3b0ba5b4643db8e614


* Repo: dpdk-next-crypto
This will be required in git-pw 2.0
Starting new HTTP connection (1): proxy-shz.intel.com
Starting new HTTP connection (1): proxy-shz.intel.com
error: patch failed: drivers/compress/mlx5/mlx5_compress.c:816
error: drivers/compress/mlx5/mlx5_compress.c: patch does not apply
Applying: compress/mlx5: allow partial transformations support
Patch failed at 0001 compress/mlx5: allow partial transformations support
Use 'git am --show-current-patch' to see the failed patch
When you have resolved this problem, run "git am --continue".
If you prefer to skip this patch, run "git am --skip" instead.
To restore the original branch and stop patching, run "git am --abort".

* Repo: dpdk
This will be required in git-pw 2.0
Starting new HTTP connection (1): proxy-shz.intel.com
Starting new HTTP connection (1): proxy-shz.intel.com
error: patch failed: drivers/compress/mlx5/mlx5_compress.c:816
error: drivers/compress/mlx5/mlx5_compress.c: patch does not apply
Applying: compress/mlx5: allow partial transformations support
Patch failed at 0001 compress/mlx5: allow partial transformations support
Use 'git am --show-current-patch' to see the failed patch
When you have resolved this problem, run "git am --continue".
If you prefer to skip this patch, run "git am --skip" instead.
To restore the original branch and stop patching, run "git am --abort".
DPDK STV team


More information about the test-report mailing list