[dpdk-users] vmxnet3 problem

Mohammad Malihi mohammad.malihi at gmail.com
Thu Jun 6 11:27:04 CEST 2019


Hi
i'm trying to use dpdk on vmware machine (centos7 kernel version
3.10.0-957.10.1.el7.x86_64) with vmxnet3 nic.
running testpmd with eal parameters : -c 0x03 -n 1 -- -i --portmask=0x01
causes following errors:
"eth_vmxnet3_dev_init(): Incompatible UPT version"
or
"eth_vmxnet3_dev_init(): Incompatible hardware version : 0"

Thanks in advance


More information about the users mailing list