[dpdk-dev] [PATCH 1/2] doc: update mlx5 dependencies

Nelio Laranjeiro nelio.laranjeiro at 6wind.com
Wed Nov 2 14:46:43 CET 2016


Signed-off-by: Nelio Laranjeiro <nelio.laranjeiro at 6wind.com>
---
 doc/guides/nics/mlx5.rst | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/doc/guides/nics/mlx5.rst b/doc/guides/nics/mlx5.rst
index 0d1fabb..98d1341 100644
--- a/doc/guides/nics/mlx5.rst
+++ b/doc/guides/nics/mlx5.rst
@@ -241,12 +241,12 @@ DPDK and must be installed separately:
 
 Currently supported by DPDK:
 
-- Mellanox OFED **3.3-1.0.0.0** and **3.3-2.0.0.0**.
+- Mellanox OFED **3.4-1.0.0.0**.
 
-- Minimum firmware version:
+- firmware version:
 
-  - ConnectX-4: **12.16.1006**
-  - ConnectX-4 Lx: **14.16.1006**
+  - ConnectX-4: **12.17.1010**
+  - ConnectX-4 Lx: **14.17.1010**
 
 Getting Mellanox OFED
 ~~~~~~~~~~~~~~~~~~~~~
-- 
2.1.4



More information about the dev mailing list