[dpdk-dev] [PATCH] lib/librte_mempool: a redundant word in comment

Mcnamara, John john.mcnamara at intel.com
Mon Nov 14 11:29:31 CET 2016

> -----Original Message-----
> From: dev [mailto:dev-bounces at dpdk.org] On Behalf Of Wei Zhao
> Sent: Monday, November 14, 2016 2:47 AM
> To: dev at dpdk.org
> Cc: olivier.matz at 6wind.com; Zhao1, Wei <wei.zhao1 at intel.com>
> Subject: [dpdk-dev] [PATCH] lib/librte_mempool: a redundant word in
> comment
> From: zhao wei <wei.zhao1 at intel.com>

I think you need to add your name to gitconfig file on the sending machine
to avoid this "From:"

> There is a redundant repetition word "for" in commnet line the file
> rte_mempool.h after the definition of RTE_MEMPOOL_OPS_NAMESIZE.
> The word "for"appear twice in line 359 and 360.One of them is redundant,
> so delete it.
> Fixes: 449c49b93a6b ("lib/librte_mempool: mempool: support handler
> operations")
> Signed-off-by: zhao wei <wei.zhao1 at intel.com>


And same comment as before about the title. Apart from that:

Acked-by: John McNamara <john.mcnamara at intel.com>

More information about the dev mailing list