[dpdk-dev] DPDK 17.11.5 (LTS) on centos 7.6

Bhutani, Sudhanshu Sudhanshu.Bhutani at Harman.com
Fri May 3 11:14:08 CEST 2019


Hi,

We want to compile DPDK Source code on centos 7.6 and dpdk 17.11.5 release has to be tested with openvswitch 2.9.3 on centos 7.6


Our kernel version is 3.10.0-957.12.1.el7.x86_64

But, DPDK/SPEC/dpdk.spec file requires below packages for build to be successful:
 BuildRequires: inkscape
 BuildRequires: texlive-collection-latexextra

From where do we get these packages for centos, we have tried multiple links, but, nothing has been working for us.

Do we have 17.11.5 source rpm compatible with centos mock root ?
Kindly suggest.

Regards
Sudhanshu Bhutani



More information about the dev mailing list