[dpdk-dev] [PATCH v2 1/5] baseband/fpga_lte_fec: adding driver for FEC on FPGA

Ferruh Yigit ferruh.yigit at intel.com
Mon May 20 15:44:19 CEST 2019


On 5/15/2019 9:28 AM, Thomas Monjalon wrote:
> 14/05/2019 21:45, Nicolas Chautru:
>> +Installation
>> +--------------
>> +
>> +Section 3 of the DPDK manual provides instuctions on installing and compiling DPDK. The
>> +default set of bbdev compile flags may be found in config/common_base, where for example
>> +the flag to build the FPGA LTE FEC device, ``CONFIG_RTE_LIBRTE_PMD_FPGA_LTE_FEC``, is already
>> +set. It is assumed DPDK has been compiled for an icc 64-bit target using:
>> +
>> +.. code-block:: console
>> +
>> +  make install T=x86_64-native-linuxapp-icc
> 
> I already said (2 months ago) that requiring icc is not acceptable,
> but I got no reply:
> 	http://mails.dpdk.org/archives/dev/2019-March/126161.html
> 

This PMD doesn't have any dependency to ICC, gcc or clang is as good as any.


More information about the dev mailing list