[dpdk-dev] [PATCH] testpmd: remove unused member from lcore structure

Thomas Monjalon thomas at monjalon.net
Fri Feb 5 21:11:10 CET 2021

About the title:
	- the prefix should be app/testpmd
	- it is not exactly an lcore structure
I would propose: app/testpmd: remove unused struct member

05/02/2021 20:08, Kathleen Capella:
> The tx_queue member of the fwd_lcore struct is unused as it is already
> part of the fwd_stream structure. Deleting helps improve code readability.
> Signed-off-by: Kathleen Capella <kathleen.capella at arm.com>
> Reviewed-by: Honnappa Nagarahalli <honnappa.nagarahalli at arm.com>

Acked-by: Thomas Monjalon <thomas at monjalon.net>
Thanks for looking at cleaning up.

More information about the dev mailing list