[dpdk-dev] dpdk-graph-crypto-perf on ARM platform

Power, Ciara ciara.power at intel.com
Wed Feb 24 11:58:37 CET 2021


Hi Nipun,

Unfortunately I don't have an ARM platform available to test this.
I believe installing the Kaleido and Plotly modules using pip3 should work:
	pip3 install plotly
	pip3 install kaleido

The Kaleido package is a replacement for Orca, and for Plotly v4.9+ , the default is to use Kaleido if it is found, and only resorts to Orca otherwise.
Installing the two modules above will hopefully fix your issue.

Thanks,
Ciara


>-----Original Message-----
>From: dev <dev-bounces at dpdk.org> On Behalf Of Nipun Gupta
>Sent: Tuesday 23 February 2021 15:39
>To: dev at dpdk.org
>Cc: Vanshika Shukla <vanshika.shukla at nxp.com>; Hemant Agrawal
><hemant.agrawal at nxp.com>
>Subject: [dpdk-dev] dpdk-graph-crypto-perf on ARM platform
>
>Has anyone tried using 'dpdk-graph-crypto-perf' on any of the ARM platform?
>There seems to be some dependencies on tools/utilities orca and plotly which
>seems missing for ARM.
>
>Regards,
>Nipun


More information about the dev mailing list