[dts] [PATCH v2] framework: add virt_type option for virt type(kvm/libvirt) selection
yong.liu at intel.com
Mon Jan 29 17:37:04 CET 2018
I think there is no need to add verb in the function name. This
function just return the object represent for virtual machine.
How about use abbr. "VM"? It is short and widely-known by everyone.
On 01/25/2018 05:17 PM, Herbert Guan wrote:
> +def CreateVirt(dut, vm_name, suite_name):
> + conf = VirtConf(CONFIG_ROOT_PATH + os.sep + suite_name + '.cfg')
> + conf.load_virt_config(vm_name)
> + local_conf = conf.get_virt_config()
> + # Default virt_type is 'KVM'
More information about the dts