[dpdk-dev] [PATCH v2] mbuf: rename outer ip checksum macro
ferruh.yigit at intel.com
Fri Feb 26 17:01:19 CET 2021
On 2/25/2021 2:31 PM, Lance Richardson wrote:
> Rename PKT_RX_EIP_CKSUM_BAD to PKT_RX_OUTER_IP_CKSUM_BAD and
> deprecate the original name. The new name is better aligned
> with existing PKT_RX_OUTER_* flags, which should help reduce
> confusion about its use.
> Suggested-by: Ferruh Yigit <ferruh.yigit at intel.com>
> Signed-off-by: Lance Richardson <lance.richardson at broadcom.com>
> - Added deprecation note.
> - Changed old macro definition to use the new one.
Carrying Andrew's ack from previous version:
Acked-by: Andrew Rybchenko <andrew.rybchenko at oktetlabs.ru>
Acked-by: Ferruh Yigit <ferruh.yigit at intel.com>
More information about the dev