[dpdk-dev] [PATCH v2] mbuf: rename outer ip checksum macro
ajit.khaparde at broadcom.com
Fri Feb 26 17:27:17 CET 2021
On Fri, Feb 26, 2021 at 8:01 AM Ferruh Yigit <ferruh.yigit at intel.com> wrote:
> On 2/25/2021 2:31 PM, Lance Richardson wrote:
> > Rename PKT_RX_EIP_CKSUM_BAD to PKT_RX_OUTER_IP_CKSUM_BAD and
> > deprecate the original name. The new name is better aligned
> > with existing PKT_RX_OUTER_* flags, which should help reduce
> > confusion about its use.
> > Suggested-by: Ferruh Yigit <ferruh.yigit at intel.com>
> > Signed-off-by: Lance Richardson <lance.richardson at broadcom.com>
> > ---
> > v2:
> > - Added deprecation note.
> > - Changed old macro definition to use the new one.
> Carrying Andrew's ack from previous version:
> Acked-by: Andrew Rybchenko <andrew.rybchenko at oktetlabs.ru>
> Acked-by: Ferruh Yigit <ferruh.yigit at intel.com>
Acked-by: Ajit Khaparde <ajit.khaparde at broadcom.com>
More information about the dev